Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old March 28th, 2013, 07:09 PM
Shagen Shagen is offline
New Member
 
Join Date: Jan 2013
Posts: 11
Windows 7 Help!

I have a latop from 2009 with Windows 7 Home Premium. In the past week it has been acting up. Whenever I restart it, it is unresponsive for atleast 20 minutes after I login. Sometimes it runs normally and functions like it always does but then I try to do a basic function like closing a brower or opening a file and the program just stops responding. When it starts responding again the next function I attempt to do it just stops responding again.

I have ran A full norton scan, an advanced system care scan and malware checker and I ran a registry fixer and cleaner with CCleaner. I think the problem is related to explorer.exe. Also I think I should mention that everytime I restart it says my Windows is Not Genuine. Even though it doesnt give me the message in the corner of my desktop and my windows should be genuine.

Please help me before I throw it out the window.
Reply With Quote


  #2  
Old March 28th, 2013, 07:26 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,529
Is the version installed the same version that came with the laptop? also is this the same laptop you had trouble with in January?

Quote:
gave the laptop to a friend, he used one of his discs and reinstalled Windows.
It may not be a legal install if same laptop.
Reply With Quote
  #3  
Old March 28th, 2013, 07:38 PM
Shagen Shagen is offline
New Member
 
Join Date: Jan 2013
Posts: 11
Nevermind. Its gone now. It wont boot up.
Reply With Quote
  #4  
Old April 2nd, 2013, 03:07 AM
paranoia's Avatar
paranoia paranoia is offline
New Member
 
Join Date: Dec 2007
Posts: 1
what happened ?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 08:47 AM.