Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old January 3rd, 2013, 05:00 AM
Gary_Buska Gary_Buska is offline
Senior Member
 
Join Date: Mar 2006
Posts: 178
Thumbs up Windows 8 64 bit

I hope this is allowed I thought I would pass on some information on windows 8 64 bit
After installing I proceeded to down load and install my video card drivers as I was running windows 7 32 bit.
During the installation of windows it asked if I wanted it to upgrade my drivers and answered yes.
After downloaded my new drivers for my video card I installed them and when I restarted all I got was a screen that flashed black and than black with a white background . After doing some investigating I found out the system was getting confused as to which driver to use, the one I installed or the one it was trying to update.I had to use the refresh option to restore my system. The solution was to unplug my Ethernet cable and then I was able to install my video card drivers.
I hope this info helps out someone else
but if this does not belong here feel free to either move it or remove it.
Reply With Quote


  #2  
Old January 5th, 2013, 07:04 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,168
Good tip:

Always uninstall previous Video drivers before installing new ones. Rather than using update, otherwise you can have the problem you had.
Reply With Quote
  #3  
Old January 6th, 2013, 09:44 PM
Gary_Buska Gary_Buska is offline
Senior Member
 
Join Date: Mar 2006
Posts: 178
Quote:
Originally Posted by Murf View Post
Good tip:

Always uninstall previous Video drivers before installing new ones. Rather than using update, otherwise you can have the problem you had.
I had uninstalled the old driver. I rebooted after the uninstall and then installed the new driver and rebooted again.The problem was the system was trying to install a default driver at the same time I was trying to install my driver, and it got confused.
If I had answered no to the question during the installation of W8 I would not have had this problem but since I did by unplugging my Ethernet it could not download any drivers.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:31 PM.