Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 20 of 261
Search took 0.01 seconds.
Search: Posts Made By: manyproblems
Forum: Windows 10 July 12th, 2019, 02:50 AM
Replies: 58
Views: 4,567
Posted By manyproblems
I tried that during this whole discussion but...

I tried that during this whole discussion but really I do not know how to accomplish that task .I am sure I did stumble upon taking /trying to take a screen shot but I never could figure out how to...
Forum: Windows 10 July 11th, 2019, 11:56 PM
Replies: 58
Views: 4,567
Posted By manyproblems
I probably will do that . I have narrowed it down...

I probably will do that . I have narrowed it down to Google Chrome because when I stumbled in to the saved passwords about 2/3 of those showed that emblem . But for this site it shows a little...
Forum: Windows 10 July 10th, 2019, 04:55 PM
Replies: 58
Views: 4,567
Posted By manyproblems
It appears while using Google Chrome only ....

It appears while using Google Chrome only . Started out a few weeks ago appearing faithfully on the last ( third ) page of logging to my e-mail account but now is also showing faithfully on the...
Forum: Windows 10 July 9th, 2019, 11:50 PM
Replies: 58
Views: 4,567
Posted By manyproblems
Thanks Murf for the info . I will try this soon...

Thanks Murf for the info . I will try this soon after my personal life calms down .
Forum: Windows 10 July 1st, 2019, 01:12 PM
Replies: 58
Views: 4,567
Posted By manyproblems
OK I just got in to my e-mail through Explorer...

OK I just got in to my e-mail through Explorer and on the third page ( the second sign in page ) where that ' Emblem " has stayed solid for a couple of weeks now . it does not show in Explorer...
Forum: Windows 10 June 29th, 2019, 06:44 PM
Replies: 58
Views: 4,567
Posted By manyproblems
I am using Explorer now on this site, my log in...

I am using Explorer now on this site, my log in problem is I did not have password exact ! I did check in Google with " Saved Passwords " and there are 31 of those there and 22 of those show that...
Forum: Windows 10 June 27th, 2019, 04:47 PM
Replies: 58
Views: 4,567
Posted By manyproblems
Thanks Jintan for all of your help . I thought I...

Thanks Jintan for all of your help . I thought I did have Explorer but it disappeared some time back and now I have it again . I have been having personal problems for a few days but as soon as I can...
Forum: Windows 10 June 25th, 2019, 05:22 PM
Replies: 58
Views: 4,567
Posted By manyproblems
I have not used Firefox since I got this PC in...

I have not used Firefox since I got this PC in 2013 because it came in and my new wife set it up while I was working .... been using Google Chrome ever since . I really never use Explorer but I did ...
Forum: Windows 10 June 25th, 2019, 12:35 AM
Replies: 58
Views: 4,567
Posted By manyproblems
It was all signed and nothing looked strange...

It was all signed and nothing looked strange ..... thanks ! OK when I sent this message and logged out I watched the little blue twirl and for a split second the emblem showed for this site then...
Forum: Windows 10 June 24th, 2019, 07:22 PM
Replies: 58
Views: 4,567
Posted By manyproblems
OK I did get the " Search " function back on...

OK I did get the " Search " function back on .....thank you !
Forum: Windows 10 June 24th, 2019, 07:11 PM
Replies: 58
Views: 4,567
Posted By manyproblems
Reset of Chrome did appear to help some on some...

Reset of Chrome did appear to help some on some things . That emblem that shows up appears to be in Century Links pages only . Have not seen it appear even for the split second anywhere else yet . ...
Forum: Windows 10 June 24th, 2019, 01:30 PM
Replies: 58
Views: 4,567
Posted By manyproblems
As I know of , I did not fix the Update problem...

As I know of , I did not fix the Update problem But I did not go back to that link that you sent me to use and go though the steps to see if Any change did come . I will later and Delete the New...
Forum: Windows 10 June 23rd, 2019, 05:29 PM
Replies: 58
Views: 4,567
Posted By manyproblems
https://www.ghacks.net/2018/09/27/how-to-delay-fea...

https://www.ghacks.net/2018/09/27/how-to-delay-feature-updates-in-windows-10/ .... I went to the " All Windows 10 editions ( including windows 10 Home " section because I ( Think ) I have Home...
Forum: Windows 10 June 23rd, 2019, 05:08 PM
Replies: 58
Views: 4,567
Posted By manyproblems
No the curious emblem does not show , the only...

No the curious emblem does not show , the only time it shows " solid " in the last log in page for Century Link . Thanks .
Forum: Windows 10 June 23rd, 2019, 04:47 PM
Replies: 58
Views: 4,567
Posted By manyproblems
... OK , I made it to Registery Editor and to...

... OK , I made it to Registery Editor and to Branch Registery Level and it shows REG_DWORD and then 0x00000010 ( 16 ) then underneath is DeferFeatureUpdatesPeriodIn Days and then shows 0x00000000 (...
Forum: Windows 10 June 23rd, 2019, 01:51 PM
Replies: 58
Views: 4,567
Posted By manyproblems
OK now .... When I got this PC ( maybe in 2013...

OK now .... When I got this PC ( maybe in 2013 ) In the Start .... it did have a " Search Feature " but after a while , it is not there anymore .... have to do a manual search . So to do what you...
Forum: Windows 10 June 23rd, 2019, 01:44 PM
Replies: 58
Views: 4,567
Posted By manyproblems
My provider name is now " Century Link ", it was...

My provider name is now " Century Link ", it was " Embarq " when I started but Century Link took over a few years ago but I kept my Embarq e-mail account . I did hover over that emblem and it says "...
Forum: Windows 10 June 21st, 2019, 04:49 PM
Replies: 58
Views: 4,567
Posted By manyproblems
Well Jintan, I know of at least once it was...

Well Jintan, I know of at least once it was forced on me even though it usually says ( Like Now ) that when I am ready I can download and install . Murf , I have read what you are saying . That's...
Forum: Windows 10 June 21st, 2019, 12:15 AM
Replies: 58
Views: 4,567
Posted By manyproblems
The scan you told me to do did not show that...

The scan you told me to do did not show that Feature Update ..... Only Windows Defender Update . Also when it does automatically update the Windows Defender, it will start the download and install of...
Forum: Windows 10 June 20th, 2019, 10:28 PM
Replies: 58
Views: 4,567
Posted By manyproblems
OK .... I did that it it says the only update...

OK .... I did that it it says the only update available id for Window Defender BUT .....in Window Update it says that Feature Update is available for download and install .
Showing results 1 to 20 of 261

 
Forum Jump



All times are GMT +1. The time now is 07:41 AM.