Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: xMattx
Forum: Hardware June 6th, 2005, 04:59 AM
Replies: 54
Views: 94,945
Posted By xMattx
Thankyou very much for "Codys Guide". It's so...

Thankyou very much for "Codys Guide".
It's so obvious but I've never thought to set up that way, that'll make everything heaps easier in future.
Forum: Hardware June 6th, 2005, 01:15 AM
Replies: 4
Views: 1,274
Posted By xMattx
What's the red switch, I live in Australia, I am...

What's the red switch, I live in Australia, I am pretty sure we have the same as the USA, My PSU is 220v and 440watts, I have just eliminated the graphics card/monitor as the problem, I have to try...
Forum: Hardware June 6th, 2005, 12:18 AM
Replies: 4
Views: 1,274
Posted By xMattx
The 5 prong P4 power by that do you mean the 12V...

The 5 prong P4 power by that do you mean the 12V ATX power connector, I think it has something to do with p4, anyway in my motherboard booklet it says without plugging this in then it won't boot but...
Forum: Windows XP June 5th, 2005, 03:57 PM
Replies: 0
Views: 602
Posted By xMattx
No Signal Problems

Closed: Duplicate Thread

http://cybertechhelp.com/forums/showthread.php?t=79210

Murray
Forum: Hardware June 5th, 2005, 03:50 PM
Replies: 4
Views: 1,274
Posted By xMattx
No Signal Problem

I have been having computer problems, I was pretty certain they were hard drive related, either that or the PC was shorting out on my tad smaller case. (The original problem was just not starting,...
Showing results 1 to 5 of 5

 
Forum Jump



All times are GMT +1. The time now is 05:14 PM.