Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Windows 10 (https://www.cybertechhelp.com/forums/forumdisplay.php?f=48)
-   -   Win 10 running slow (https://www.cybertechhelp.com/forums/showthread.php?t=234022)

jmnew February 11th, 2020 05:31 AM

Win 10 running slow
 
Hey guys,
I have a problem with a PC running Win 10. It starts to run really slow after it has been on for a while. The internet takes forever and even the start button really lags. As soon as I restart the PC everything is ok. What the heck could possibly be causing this. I at first thought maybe the PSU, thinking it was a heat issue, but like I said as soon as I restart it everything is ok. Plus I recently blew everything with compressed air. Plus it was not doing this at the time I blew it out. I only did it because I had the case open. Does anyone know what the problem could be?
Thanx so much
Jim

renegade600 February 11th, 2020 10:14 AM

what is the full computer model? was win10 the original os?

Murf February 13th, 2020 06:27 PM

Plus I recently blew everything with compressed air. Plus it was not doing this at the time I blew it out.

So something happened when you used compressed air. The first thing I would check is everything properly seated, something could of become lose. Check every wire connector, especially the Hard Drive, memory., video card (if used).

jmnew February 15th, 2020 03:15 AM

Ah, yes murf that's possible. Next time I have it open I'll check all that.
Thanx
Jim

jmnew February 15th, 2020 03:22 AM

To answer your question renegade. It is actually a home built PC. Windows 7 was on it prior to upgrading to win 10. It has a G1.SNIPER 5 motherboard with a 500GB SSD And 8GB of RAM. Onboard Sound, Video and Network interface.
Thanx
Jim

habanavee February 16th, 2020 02:30 AM

Can you also post a screenshot of your task manager 3-5 minutes after you have logged in (and started no other programs) and when you are experiencing slow behavior?

habanavee February 16th, 2020 02:38 AM

P.S: I had the same issue with one of my win 10 today, but after uninstalling a few applications (visual studio, avast, bitdefender etc.) and updating win there's no issue till now.


All times are GMT +1. The time now is 04:55 PM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.