Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Windows 10 (https://www.cybertechhelp.com/forums/forumdisplay.php?f=48)
-   -   Windows 10 Won't Boot (https://www.cybertechhelp.com/forums/showthread.php?t=233972)

danlee58 January 5th, 2020 03:03 AM

Windows 10 Won't Boot
 
I am trying to load a new distribution Windows 10 from a DVD ROM onto a 500 GB SATA HD. The mother board is from a Dell Inspiron micro ATX with 8 GB memory installed. I boot from the DVD ROM, and run the install. Then it tries to start Windows 10. Part way through the Boot, it resets and I get an error message that there is a System Registry error. I have to run the complete install again, but it will reset during the install.

I have tried to load Ubuntu on this machine previously, and had similar reset problems. I also tried a different Hard Drive.

The Mother Board passes the Dell Diagnostic test, including memory test.

Is the problem caused by:

1. Bad Memory sticks?
2. DVD ROM drive?
3. Bad Power Supply?
4. Bad Mother Board?
5. Bad Intel I5 CPU?

Jintan January 5th, 2020 01:43 PM

Howdy danlee58,

What error does it show when you had problems with Ubuntu?

renegade600 January 5th, 2020 06:50 PM

clarification - you said the motherboard is from a dell computer. does this mean you put the motherboard into another computer you are building?

danlee58 January 6th, 2020 02:13 AM

Quote:

Originally Posted by renegade600 (Post 1306648)
clarification - you said the motherboard is from a dell computer. does this mean you put the motherboard into another computer you are building?

t is from a Dell Inspiron. I have an old case, that had a P4 motherboard. I removed that board, and installed the Dell board.

danlee58 January 6th, 2020 02:18 AM

Quote:

Originally Posted by Jintan (Post 1306643)
Howdy danlee58,

What error does it show when you had problems with Ubuntu?

Message: Failed to connect to socket/var/run/dbus/system_bus_socket: connection refused.

I can load Ubuntu onto my Dell OptiPlex system with no problems.

Vdieng January 6th, 2020 05:01 AM

danlee58,
I had the same issue after I upgraded windows 7 to windows 10. Windows 10 won't boot now and then. That's not the whole story. Even sometimes it runs on my Lenovo, my dvd drive refused to work sometimes.
After all, I don't like windows 10, it's seemingly a troublemaker to me.
I get some help from official microsoft support and the google top result. Hope they work for you.
I do miss my windows 7.....

Jintan January 6th, 2020 01:43 PM

I'll have to do some thinking on this one danlee58. Especially since you tried different drives, and different operating systems (either which I thought would have solved this).

danlee58 January 7th, 2020 02:19 AM

My next step is a different motherboard. I have one ordered.

danlee58 January 9th, 2020 11:46 AM

I purchased another motherboard. It came with 1 GB RAM. I installed it in my case and installed Ubuntu operating system with no problems. Then I installed the 8 GB RAM that I used with the Dell board. Ubuntu ran fine. Then I installed Windows 10 from my distribution DVD ROM. That loaded without a problem. Windows 10 is running fine on the new board. I had no reset problems, like I had with the Dell board. This is the replacement board.

Intel motherboard DH55HC with an Intel Core i5-650(3.2GHz), 1GB RAM,& I/O Shield

I think something overheats on the Dell board and causes a Reset.

Jintan January 9th, 2020 02:51 PM

Good you made the correct choice, with so much to choose from.


All times are GMT +1. The time now is 11:33 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.