Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Windows 10 (https://www.cybertechhelp.com/forums/forumdisplay.php?f=48)
-   -   Factory reset problem (https://www.cybertechhelp.com/forums/showthread.php?t=233959)

kuzzz December 24th, 2019 12:18 AM

Factory reset problem
 
My mother bought a Acer R13 notebook a few month back. She has forgotten her password so I went in and started the reset to factory. At 62% it stopped and said there was a problem and said nothing was changed. I tried a couple more times with the same results. Does anyone know how to resolve this issue?
Thank you

kuzzz

Murf December 29th, 2019 06:30 PM

https://www.meetchrome.com/how-to-fa...hromebook-r13/

kuzzz December 29th, 2019 09:41 PM

Hers is not a chrombook. I can get into Restore to factory just fine but then at 62% and gives the message There was a problem. All the solutions I know of needs to you the command prompt which I can't do because I don't have her password.
Thank you
kuzzz

kuzzz December 30th, 2019 12:49 AM

Nothing seemed to be working so I went to Microsoft and downloaded win 10 installation.
It is in the form of ISO image. I have never used a ISO. I have it on a dvd disc and I have attached my USB CDROM and changed my boot up to the CD. How do I use a ISO image to install? Will it come up like a installation disc or will I have to do something to it to install?

Thanks
kuzzz

kuzzz December 30th, 2019 04:44 AM

I tried booting up on the cdrom and the cdrom lit up and I could feel the disc was going but nothing came up on the screen. I also downloaded the Flash drive installation onto a flash drive so I went in and changed the boot to the USB FDD. Then tried booting up on the flashdrive and nothing happened. And now when I just try booting up windows with nothing connected it doesn't go to windows the screen just loops "ACER explorer beyond limits" screen and won't go any further. Have I completely screwed up her pc? :(


kuzzz

Jintan December 30th, 2019 12:27 PM

Hey kuzzz. I admit in doing a Google search I don't see anywhere where an Acer R13 is not a Chromebook, so wondering what you have there. When you first posted about the reset problem my thinking was a hard drive issue - corrupt sector maybe. But normal R13's actually have SSD type drives.

Quote:

My mother bought a Acer R13 notebook a few month back.
New or used? Still under warranty if it is new. If not new, and some past owner installed Windows on it, it may need the SSD drive replaced.

kuzzz December 30th, 2019 05:12 PM

I guess it is a Chromebook I just don't see that anywhere on it or in it. Just Acer. She bought it used What is a SSD drive, I'm not familiar with that term. And are they expensive?
kuzzz

IPR512 December 30th, 2019 09:58 PM

Here's an example of an SSD drive. They're very small, and lightweight. They make the computer run much faster. Boot up time is greatly reduced.
https://www.amazon.com/Blue-NAND-500...dUnU81759YYwYd

IPR512 December 30th, 2019 10:01 PM

You should research that Chromebook to make sure that the SSD drive isn't the type that's soldered to the motherboard. Some of them resemble memory sticks in appearance.

Jintan December 30th, 2019 10:50 PM

Kuzzz, it's a strange one, but not soldered. The problem is if yours has a RAID setup, which involves two drives in a RAID array. See here (slow talker), and here. If you can access the BIOS you can see if there is a RAID configuration. And again, this is only guessing it's a drive issue. That "ACER explorer beyond limits" may be an issue with the RAID array itself.

Also wondering if you created a working CD-ROM/flash drive boot disk, though we can chat about that here if needed.

Murf December 31st, 2019 02:12 AM

You cannot copy a ISO file to DVD and boot from it. You need a software program that burns ISO files and make the DVD bootable. Several free ones out there.

https://neosmart.net/wiki/burning-is...-with-imgburn/

kuzzz December 31st, 2019 04:11 AM

Well it won't recognize the USB CDROM anyway so I don't need to deal with the ISO for now. Thanks for the information though.
kuzzz

kuzzz December 31st, 2019 05:16 AM

Jintan Here is everything in the BIOS

Under Information

CPU Intel Celeron (R) CPU N3050 0.1.60GHz
CPU Speed 1.60GHz
System BIOS Version V1.09
GOP Version Intel (R) GOP Driver [8.0.1028]
EMMC mode Name: HBG4e 32G
EMMC Serial 58A6
Memory 2048
Product Aspire R3-1311
Mfg ACER

Under Main
Network Boot: (Disabled)
F12 Boot Menu: (Disabled)
Wake on LAN (Disabled)
Touchpad Advanced
Lid Open Resume (Disabled)
D2D Recovery (Enabled)
GPI Partition Recovery (none)
GPI Partition Record No Record

Under Security
Supervisor Password Set
User Password Set
Password on boot (Disabled)
Secure boot mode Standard
Erase all secure boot settings enter
Select a EUFI file as trusted enter
for excuting
Restore Secure boot to enter
Factory Default
Current IPM (TCH) state Installed
Change IPM (TCH) State Enabled
Clear IPM (TCH) clear

Under Boot
Boot Mode [UEFI]
Secure Boot Enabled
Boot Priority Order
1. USB FDD
2. Windows Boot Manager
3. EMMC HBG4e 32G
4. Network boot-IPV4:
5. USB HDD
6. USB CDROM
7. Network Boot-IPV6:

I created a USB Win 10 Installation Boot from Microsoft

kuzzz

Jintan December 31st, 2019 12:40 PM

Honestly, I never thought I would run into one of these again. Last year, at a bar I used to go to, I fixed one of these for the bartender. I was truly surprised with what I ran in to.

EMMC mode Name: HBG4e 32G

This has 32 Gb of storage. My cell phone has more. Unbelievably small for a modern computer. My guess is the Chrome OS is much smaller than Windows, which made this sufficient to be used as a tablet. Do social stuff like email and FB on it. But too small for Windows. Won't even install updates because of insufficient storage space. I had to help the guy by installing a larger, I think 128 Gb drive in the second drive bay. I'll have to call him and ask, but I think it was M2.EMMC or similar. Not as fast as an SSD drive either.

And this:

Boot Mode [UEFI]
Secure Boot Enabled
Boot Priority Order
1. USB FDD
2. Windows Boot Manager

That's all the boot choices one has, until they switch to legacy boot mode, so they can then change to CD-ROM or other. Not easy to figure out how either.

So two issues right off. One, kuzzz, is that this computer doesn't have enough storage to run Windows correctly, and really needs a larger drive installed in the second bay. And second, I kinda suspect you did not make the flash drive correctly to make it boot to a Windows install. It would help if you walked us through how you made that.

Jintan December 31st, 2019 12:43 PM

And IPR512 may have been right. I think the existing drive is soldered in, though who knows why.


All times are GMT +1. The time now is 03:41 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.