Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Windows 7 (https://www.cybertechhelp.com/forums/forumdisplay.php?f=46)
-   -   Extension core stopped working (https://www.cybertechhelp.com/forums/showthread.php?t=233655)

wblack May 2nd, 2019 11:50 AM

Extension core stopped working
 
Hi Guys! No big symptoms here to post, just this message each time I restart that says "EXTENSION CORE HAS STOPPED WORKING". I've tried to find ways to restore or update but can't figure out what exactly it's for or what to do to remedy the issue. Just don't trust what I've read online.

Can you help? Thanks in advance.

Digerati May 3rd, 2019 05:04 PM

What is giving you that message? Is it a Windows message or some other program tossing it up?

I have never seen that before but looking my friend Google, it seems to be BT (Bluetooth) related and perhaps often with Dells and/or Qualcomm Atheros devices.

Some information about the computer would help.

Any errors in Device Manager?

wblack May 3rd, 2019 06:57 PM

Yes same here, I saw where it was BT related. But also read where it "sometimes" controls "other" things??

There are device manager errors under Other devices>Bluetooth Peripheral Device listed five times. I'll restart and try to post a screenshot of the message next post.

wblack May 3rd, 2019 07:07 PM

Hmmm.... how can I get the screen shots to you?

SpywareDr May 4th, 2019 04:33 PM

Quote:

Originally Posted by wblack (Post 1305186)
Hmmm.... how can I get the screen shots to you?

https://www.cybertechhelp.com/forums...b3_attachments

Jintan May 4th, 2019 05:23 PM

On one website hit I got while checking, it said it was part of the JS pager virtual software.


All times are GMT +1. The time now is 01:15 PM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.